-SkyPvP- 1.6

Minecraft plugin -SkyPvP-, version 1.6 by NetzwerkError is listed in Bukkit / Spigot Plugins. Plugin information and download -SkyPvP- 1.6

Plugin information

Version: 1.6

Author(s): NetzwerkError

Main class: me.lewe.help.Main

-SkyPvP- commands

List of -SkyPvP- commands specified in plugin file, -SkyPvP- can have additional commands that are registered on fly or after enabling certain features.

/invsee: