Plot2Dynmap 2.12.0

Minecraft plugin Plot2Dynmap, version 2.12.0 is listed in Bukkit / Spigot Plugins. Plugin information and download Plot2Dynmap 2.12.0

Plugin information

Version: 2.12.0

Dependencies: PlotSquared, dynmap

Main class: com.empcraft.plot2dynmap.Main