Plot2Dynmap 2.12.4

Minecraft plugin Plot2Dynmap, version 2.12.4 is listed in Bukkit / Spigot Plugins. Plugin information and download Plot2Dynmap 2.12.4

Plugin information

Version: 2.12.4

Dependencies: PlotSquared, dynmap

Main class: com.empcraft.plot2dynmap.Main